【已解决】升级版本2.0.7->2.1.2后, FlinkSQL出现时间类型错误

Viewed 60

image.png
在2.0.7版本时, 是没问题的, 连接器的版本是flink-doris-connector-1.18-1.5.2.jar

2 Answers

闹麻了, 发现jar包有更新, 更新为1.18-1.6.0后恢复正常..